UNRAID server issue

Incident Report for Alleria

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2026 - 11:53 CEST

Update

The pterodactyl panel has been brought back to life
Plex Request Services are in recovery process
Posted Jul 13, 2026 - 18:47 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 13, 2026 - 17:03 CEST

Investigating

We are currently investigating this issue.
Posted Jul 13, 2026 - 15:53 CEST
This incident affects: Websites (Video Platform) and Services (TeamSpeak 3 Server - backup.Alleria.pl, Plex Media Server, Plex Request Services, TS3 Music BOTs, Alleria DC Bot for Anteiku, Pterodactyl Panel).